Режимы работы wifi точек доступа и беспроводных сетевых карт

Простая настройка Wi-Fi точки MikroTik на раздачу

В этой статье мы расскажем, как быстро и просто настроить Wi-Fi точку MikroTik на раздачу интернета.

Беспроводные точки MikroTik управляются операционной системой MikroTik RouterOS с огромным количеством возможностей и настроек. Поэтому новичку разобраться в ней довольно сложно.

Но есть упрощенная настройка Quick Set, позволяющая быстро настроить базовый функционал устройства. Мы расскажем, как настроить Wi-Fi точку MikroTik на раздачу с помощью Quick Set.

Данная инструкция подойдет для всех Wi-Fi точек MikroTik с RouterOS Level4 и выше: wAP, Groove A-52HPn, Metal 2SHPn, SXT 5 ac, SXT G-2HnD и др.

Настройку можно выполнять через Web-браузер или программу Winbox для ОС Windows. Удобнее всего это делать через Winbox, поскольку программа умеет подключаться к устройству не только по IP адресу, но и по MAC адресу.

Бывает, что после сброса устройства к заводским настройкам ему не присваивается IP адрес по умолчанию 192.168.88.1 до тех пор, пока не применишь стандартную конфигурацию. В этом случае нужно подключиться к устройству по MAC адресу с помощью Winbox.

Мы рассмотрим настройку с помощью программы Winbox. Настройка через Web-браузер выполняется аналогичным образом.

Режим «точка доступа клиент» (CPE)

Продолжаю цикл публикаций из серии FAQ. Чуть раньше я рассмотрел два варианта работы Микротика как «точка доступа» (AP, access point). Логично продолжить и написать про режим Acess Point Client, этот режим еще иногда называют CPE (ведомый), более правильно называть этот режим WISP client. Иными словами, это тот режим, когда порт WAN — порт WiFi, то есть мы подключаемся к провайдеры по WiFi. Дома такой режим тоже может быть: вы хотите организовать мост по WiFi от основного роутера до удаленного потребителя. Помните, что большинство готовых моделей Микротика имеет один радиомодуль, а значит, что они могут только принять канал WiFi, а отдать его могут только по проводу. Однако, если есть необходимость WiFi в обе стороны, то можно собрать роутер самому из запчастей, предлагаемых Микротиком. Но если вам это нужно, и вы до этого доросли, то данный фак вы вряд ли читаете.

Итак, задача: получить интернет по WiFi от Маршрутизатора1 (и это необязательно Микротик) на Микротик2 и отдать его (интернет) потребителям. При этом, клиенты Микротика2 будут подключены к нему по проводу, а IP должны получить от DHCP сервера Маршрутизатора1.

Дальше я предполагаю, что конфиг Микротика полностью очищен.

1. Настраиваем мост WiFi.

Включаем интерфейс WiFi (я надеюсь вы помните, что после очистки конфига на Микротике интерфейс wlan1 по-умолчанию отключен).

Как только в списке появится сет, к которой нужно подключится, выделите ее и нажмите кнопку Connect.

Окно поиска сетей закроется, а все необходимые параметры в основную настройку WiFi будут занесены автоматически

Обратите внимание на параметр Mode, он обязательно должен быть station bridge.Нажимаем кнопку ОК

Переходим на вкладку Security Profiles, дважды щелкаете строку default и заполняете параметры безопасности сети, к которой вы подключаетесь.

Перейдите на вкладку Registration и убедитесь, что Микротик2 успешно подключился к Маршрутизатору1.

2. IP адрес Микротика2.

Для удобства эксплуатации Микротка2 назначим ему IP адрес. Это можно сделать вручную, но я настрою DHCP client, так интереснее.

Особое внимание уделите параметру Interface, там должен быть интерфейс wlan1. Как только вы нажмете ОК или Apply, интерфейс должен получить IP адрес от Маршрутизатора1 и вы это видите на рисунке в неактивном окне

После этого Микротик2 будет доступен в сети. Проверим командой ping доступность Маршрутизатора1, понятно, что он доступен, иначе как бы Микротик2 получил IP адрес, но сделаем это, для собственного удовлетворения.

Пусть вас не смущает адрес 192.168.220.220, пример я делаю на реально действующем оборудовании.

3. Последний шаг.

Объединяем все интерфейсы в бридж.

4. Клиенты, подключенные по проводу к Микротику2 начали получать IP адреса от Маршрутизатора1.

И на клиентах появился интернет

5. Возможен и более сложный вариант.

Он описан выше в режиме «точка доступа». На Микротике2 может быть свой DHCP сервер и клиенты по проводу получают от него IP адреса из другой сети, отличной от сети Маршрутизатора1. Ну дальше NAT и все многочисленные возможности ROS.

Источник

Сброс настроек

Если вы что-то перемудрили с настройками и не можете попасть на устройство, выполните его сброс к заводским настройкам.

  1. Отключите питание;
  2. Зажмите и держите кнопку Reset;
  3. Подайте питание;
  4. Дождитесь пока начнет мигать индикатор;
  5. Отпустите кнопку Reset;
  6. После перезагрузки подключитесь к устройству с помощью программы Winbox по MAC адресу, т.к. у устройства может быть IP адрес 0.0.0.0. В этом случае вы не сможете попасть в настройки через Web-интерфейс по стандартному IP адресу 192.168.88.1.
  7. В Winbox в появившемся окне нажмите кнопку OK, чтобы применить настройки по умолчанию. В некоторых прошивках данное окно может не появится, а сразу применится стандартная конфигурация.

После этого устройству присвоится стандартный IP адрес 192.168.88.1, и появится доступ к настройкам через Web-интерфейс.

источник

Настройка контроллера MikroTik CAPsMAN

Как настроить роутер MikroTik для раздачи интернета мы останавливаться не будем. Это подробно описано в статье Простая настройка MikroTik с помощью QuickSet. Переходим к настройке CAPsMAN.

Сначала активируем CAPsMAN:

  1. Откройте меню CAPsMAN и перейдите на вкладку Interfaces.
  2. Нажмите кнопку Manager.
  3. В появившемся окне поставьте галочку Enable.
  4. Нажмите кнопку OK.

Выполняем настройку Wi-Fi канала:

  1. Перейдите на вкладку Channels.
  2. Нажмите синий плюсик.
  3. В появившемся окне в поле Name укажите название канала. Я назвал его channel2, поскольку он будет для частоты 2,4ГГц. Для частоты 5ГГц я буду использовать название channel5.
  4. В поле Width можете указать ширину канала 20Mhz. Ширина 40Mhz и 80Mhz пока не поддерживается. Мы оставили это поле пустым.
  5. В поле Band укажите стандарты, в которых будет работать Wi-Fi точка. Для большей совместимости ставим стандарты b/g/n.
  6. В поле Extension Channel указывается, в какую сторону от указанной частоты будет распределяться наш канал. Мы оставили это поле пустым.
  7. В поле Tx Power укажите выходную мощность Wi-Fi, например, 20 dBm (100 мВт). Оставлять это поле пустым не желательно, поскольку в этом случае устройства будут работать на максимальной мощности, а это нужно далеко не всегда.
  8. Нажмите кнопку OK.

У нас двухдиапазонные устройства, поэтому аналогичным образом настраиваем Wi-Fi канал для частоты 5ГГц. Если ваши устройства поддерживают только 2,4ГГц, то пропустите данный шаг.

В итоге получаем два канала: channel2 и channel5.

Настраиваем пароль для подключения к Wi-Fi сети:

  1. Перейдите на вкладку Security Cfg.
  2. Нажмите синий плюсик.
  3. В появившемся окне в поле Name укажите название профиля. Мы оставили без изменения security1.
  4. В поле Autentification Type укажите типа авторизации WPA2 PSK.
  5. В Encryption выберите алгоритм aes ccm.
  6. В списке Group Encryption выберите алгоритм aes ccm.
  7. В поле Passphrase введите пароль для подключения к Wi-Fi точке.
  8. Нажмите кнопку OK.

Настраиваем режим обработки данных Datapaths:

  1. Перейдите на вкладку Datapaths
  2. Нажмите синий плюсик.
  3. В поле Name оставляем имя без изменения datapath1.
  4. В списке Bridge выберите бридж интерфейс.
  5. В поле Local Forwarding ничего не указываем, чтобы наша система работала в режиме Manager Forwarding Mode. Пару слов об этих режимах.В режиме Local Forwarding Mode обработка и перенаправление данных клиентов осуществляется непосредственно на Wi-Fi точках доступа, а не на роутере.В режиме Manager Forwarding Mode все данные клиентов передаются на роутер, где производится их обработка. В этом случае CAPsMAN полностью контролирует перенаправление данных, включая обмен данными между клиентами. Мне этот режим больше понравился, но он создает больше нагрузку на сеть и роутер.
  6. Поставьте галочку Client To Client Forwarding, чтобы разрешить клиентам обмениваться данными друг с другом.
  7. Нажмите OK.

Создаем новую конфигурацию для частоты 2,4ГГц.

  1. Перейдите на вкладку Configurations.
  2. Нажмите синий плюсик.
  3. В появившемся окне на вкладке Wireless в поле Name укажите название конфигурации cfg2.
  4. В списке Mode выберите режим работы ap — точка доступа.
  5. В поле SSID укажите название Wi-Fi точки, например, mikrotik2.
  6. Поставьте все галочки напротив HT Tx Chains и HT Rx Chains.

Перейдите на вкладку Channel и в списке Channel выберите наш канал на 2,4ГГц под названием channel2.

Перейдите на вкладку Datapath и выберите datapath1.

Перейдите на вкладку Security, укажите наш профиль безопасности security1 и нажмите кнопку OK.

По аналогии создайте новую конфигурацию для частоты 5ГГц. Если ваши устройства не поддерживают 5ГГц, то пропустите этот шаг.

В итоге получаем две конфигурации для 2,4 и 5ГГц.

Теперь необходимо настроить параметры развертывания Provisioning для частоты 2,4ГГц.

  1. Откройте вкладку Provisioning.
  2. Нажмите синий плюсик.
  3. В списке Hw. Supported Modes выберите стандарты gn. Это означает, что указанная конфигурация будет применяться для устройств с поддержкой g и n стандартов, т.е. работающих на частоте 2,4ГГц.
  4. В списке Action выберите create dynamic enabled, чтобы в контроллере CAPsMAN автоматически создавались интерфейсы подключаемых точек.
  5. В списке Master Configuration выберите конфигурацию для 2,4ГГц, т.е. cfg2.
  6. Нажмите OK.

Добавьте второе правило развертывания для частоты 5ГГц.

  1. Нажмите синий плюсик.
  2. В списке Hw. Supported Modes выберите стандарты an. Это означает, что указанная конфигурация будет применяться для устройств поддерживающих a и n стандарты, т.е. работающих на 5ГГц.
  3. В списке Action выберите create enabled.
  4. В списке Master Configuration выберите конфигурацию для 5ГГц, т.е. cfg5.
  5. Нажмите OK.

List of keys

Control-C 
keyboard interrupt.
Control-D 
log out (if input line is empty)
Control-K 
clear from cursor to the end of line
Control-X 
toggle
Control-V 
toggle mode
F6 
toggle
F1 or ? 
show context sensitive help. If the previous character is \, then inserts literal ?.
Tab 
perform line . When pressed second time, show possible completions.
Delete 
remove character at cursor
Control-H or Backspace 
remove character before cursor and move cursor back one position.
Control-\ 
split line at cursor. Insert newline at cursor position. Display second of the two resulting lines.
Control-B or Left 
move cursor backwards one character
Control-F or Right 
move cursor forward one character
Control-P or Up 
go to previous line. If this is the first line of input then recall previous input from history.
Control-N or Down 
go to next line. If this is the last line of input then recall next input from history.
Control-A or Home 
move cursor to the beginning of the line. If cursor is already at the beginning of the line, then go to the beginning of the first line of current input.
Control-E or End 
move cursor to the end of line. If cursor is already at the end of line, then move it to the end of the last line of current input.
Control-L or F5 
reset terminal and repaint screen.

up, down and split keys leave cursor at the end of line.

Built-in Help

The console has a built-in help, which can be accessed by typing ?. General rule is that help shows what you can type in position where the ? was pressed (similarly to pressing key twice, but in verbose form and with explanations).

Safe Mode

It is sometimes possible to change router configuration in a way that will make the router inaccessible (except from local console). Usually this is done by accident, but there is no way to undo last change when connection to router is already cut. Safe mode can be used to minimize such risk.

Safe mode is entered by pressing +. To save changes and quit safe mode, press + again.
To exit without saving the made changes, hit +

 ip route>+


 ip route<SAFE>

Message Safe Mode taken is displayed and prompt changes to reflect that session is now in safe mode. All configuration changes that are made (also from other login sessions), while router is in safe mode, are automatically undone if safe mode session terminates abnormally. You can see all such changes that will be automatically undone tagged with an F flag in system history:


 ip route>


 ip route<SAFE> add
 ip route<SAFE> /system history print
Flags: U - undoable, R - redoable, F - floating-undo
  ACTION                                   BY                 POLICY
F route added                              admin              write    

Now, if telnet connection (or winbox terminal) is cut, then after a while (TCP timeout is 9 minutes) all changes that were made while in safe mode will be undone. Exiting session by + also undoes all safe mode changes, while /quit does not.

If another user tries to enter safe mode, he’s given following message:

 >
Hijacking Safe Mode from someone - unroll/release/don't take it [u/r/d]:
  • — undoes all safe mode changes, and puts the current session in safe mode.
  • — keeps all current safe mode changes, and puts current session in a safe mode. Previous owner of safe mode is notified about this:
 
      ip firewall rule input
     

— leaves everything as-is.

If too many changes are made while in safe mode, and there’s no room in history to hold them all (currently history keeps up to 100 most recent actions), then session is automatically put out of the safe mode, no changes are automatically undone. Thus, it is best to change configuration in small steps, while in safe mode. Pressing + twice is an easy way to empty safe mode action list.

HotLock Mode

When HotLock mode is enabled commands will be auto completed.

To enter/exit HotLock mode press +.

 /ip address> +
 /ip address>>

Double is indication that HotLock mode is enabled.
For example if you type , it will be auto completed to

 /ip address>> /interface ethernet 

Quick Help menu

F6 key enables menu at the bottom of the terminal which shows common key combinations and their usage.

 > 

tab compl ? F1 help ^V hotlk ^X safe ^C brk ^D quit

Альтернативные службы

Наиболее популярными открытыми прошивками стали DD-WRT, OpenWRT и ее форк Gargoyle. Установить их можно только на маршрутизаторы из списка поддерживаемых — то есть тех, для которых производитель чипсета раскрыл полные спецификации. Например, у Asus есть отдельная серия роутеров, изначально разработанная с прицелом на использование DD-WRT (bit.ly/1xfIUSf). Она уже насчитывает двенадцать моделей от начального до корпоративного уровня. Роутеры MikroTik работают под управлением RouterOS, не уступающей по гибкости настроек семейству *WRT. Это тоже полноценная сетевая ОС на ядре Linux, которая поддерживает абсолютно все сервисы и любые мыслимые конфигурации. Альтернативные прошивки сегодня можно установить на многие роутеры, но будь внимателен и проверяй полное название устройства. При одинаковом номере модели и внешнем виде у маршрутизаторов могут быть разные ревизии, за которыми могут скрываться совершенно разные аппаратные платформы.

MikroTik

WISP AP на роутере MikroTik – что это такое? У «Микротик» данный «мод» обозначает немного другое значение. Раз вы задаетесь таким вопросом, то скорее вы уже приступили к настройке этого чудного аппарата через «Quick Set». Эта функция позволяет быстро настроит роутер без муторных, педантичных конфигураций. Можно сказать некий «Быстрый старт».

В верхней части можно выбрать несколько вариантов:

  • CAP – управляемая точка доступа;
  • CPE — вот данный режим и отображает реальный «WISP», кагда клиентский аппарат подключается к другой вайфай сети;
  • HomeAP – обычный домашнего роутера с меньшим количеством настроек;
  • PTP Bridge APCPE – тут все понятно – «Режим моста». Для организации нужно два аппарата, один будет работать в AP, а второй в CPE;
  • WISP AP – по сути это HomeAP, но там конфигурация более детальная, для более продвинутых пользователей;
  • Basic AP – пуста конфигурация для развертывания.

Для настройки заполняем конфигурацию в левом блоке «Wireless» для настройки беспроводного мода. Вписываем имя сети и пароль от неё. Чтобы появилась строка ввода пароля укажите типа шифрования как WPA2 и WPA. Тут ничего сложного нет все как на других роутерах.

Справа идут настройки IP, маски и DNS адресов. По идее эти настройки роутер должен получать от провайдера. Тогда просто ставим режим «Automatic». Если у вас статический IP с маской, то ставим «Static» и вписываем данные с листа. В разделе «Local Network» идёт настройка «айпи» адреса шлюза или нашего Микротика и диапазон локальных адресов.

Проверка защиты

Проверку на уязвимость OpenSSL можно выполнить бесплатной утилитой ScanNow фирмы Rapid7 (bit.ly/18g9TSf) или ее упрощенной онлайновой версией (bit.ly/1xhVhrM). В онлайне проверка проходит за несколько секунд. В отдельной программе можно задать диапазон IP-адресов, поэтому тест длится дольше. Кстати, регистрационные поля утилиты ScanNow никак не проверяются.


Запросы UPnP роутером проигнорированы

После проверки отобразится отчет и предложение попробовать более продвинутый сканер уязвимостей Nexpose, ориентированный на сети компаний. Он доступен для Windows, Linux и VMware. В зависимости от версии бесплатный испытательный период лимитируется сроком от 7 до 14 дней. Ограничения касаются количества IP-адресов и областей проверки.


Результаты проверки ScanNow и реклама более продвинутого сканера

К сожалению, установка альтернативной опенсорсной прошивки — это лишь способ повысить защиту, и полной безопасности он не даст. Все прошивки построены по модульному принципу и сочетают в себе ряд ключевых компонентов. Когда в них обнаруживается проблема, она затрагивает миллионы устройств. Например, уязвимость в открытой библиотеке OpenSSL коснулась и роутеров с *WRT. Ее криптографические функции использовались для шифрования сеансов удаленного доступа по SSH, организации VPN, управления локальным веб-сервером и других популярных задач. Производители начали выпускать обновления довольно быстро, но устранить проблему полностью до сих пор не удается.

Новые уязвимости в роутерах находятся постоянно, и какими-то из них успевают воспользоваться еще до того, как выйдет исправление. Все, что может сделать владелец маршрутизатора, — это отключить лишние сервисы, сменить дефолтные параметры, ограничить удаленное управление, почаще проверять настройки и обновлять прошивку.

Настройка WAN интерфейса MikroTik

Смена MAC адреса WAN порта

Если Ваш провайдер блокирует доступ к сети по MAC адресу, то необходимо сначала изменить MAC адрес WAN порта роутера MikroTik. В противном случае пропустите этот пункт.

Чтобы изменить MAC адрес порта MikroTik, открываем в программе Winbox меню New Terminal и вводим команду:

/interface ethernet set ether1 mac-address=00:01:02:03:04:05

, где ether1 – имя WAN интерфейса, 00:01:02:03:04:05 – разрешенный MAC адрес.

Чтобы вернуть родной MAC адрес порта, нужно выполнить команду:

/interface ethernet reset-mac ether1

, где ether1 – имя интерфейса.

Настройка Dynamic IP

Если интернет провайдер выдает Вам сетевые настройки автоматически, то необходимо настроить WAN порт роутера MikroTik на получение настроек по DHCP:

  1. Открываем меню IP;
  2. Выбираем DHCP Client;
  3. В появившемся окне нажимаем кнопку Add (плюсик);
  4. В новом окне в списке Interface: выбираем WAN интерфейс ether1;
  5. Нажимаем кнопку OK для сохранения настроек.

Теперь мы получили IP адрес от провайдера, который отображается в столбце IP Adress.

Проверим, что есть связь с интернетом:

  1. Открываем меню New Terminal;
  2. В терминале пишем команду ping 8.8.8.8 (пингуем сайт google) и жмем Enter на клавиатуре.

Как видим, идут пинги по 60ms, значит интернет подключен и работает. Остановить выполнение команды можно комбинацией клавиш на клавиатуре Ctrl+C.

Настройка Static IP

Если вы используете статические сетевые настройки, необходимо настроить WAN порт роутера MikroTik вручную.

Настроим статический IP адрес и маску подсети WAN порта MikroTik :

  1. Открываем меню IP;
  2. Выбираем Addresses;
  3. В появившемся окне нажимаем кнопку Add (плюсик);
  4. В новом окне в поле Address: прописываем статический IP адрес / маску подсети;
  5. В списке Interface: выбираем WAN интерфейс ether1;
  6. Для сохранения настроек нажимаем кнопку OK.

Настроим адрес интернет шлюза MikroTik:

  1. Открываем меню IP;
  2. Выбираем Routes;
  3. В появившемся окне нажимаем кнопку Add (плюсик);
  4. В новом окне в поле Gateway: прописываем IP адрес шлюза;
  5. Нажимаем кнопку OK для сохранения настроек.

Добавим адреса DNS серверов MikroTik:

  1. Открываем меню IP;
  2. Выбираем DNS;
  3. В появившемся окне нажимаем кнопку Settings;
  4. В новом окне в поле Servers: прописываем IP адрес предпочитаемого DNS сервера;
  5. Нажимаем кнопку «вниз» (черный треугольник), чтобы добавить еще одно поле для ввода;
  6. В новом поле прописываем IP адрес альтернативного DNS сервера;
  7. Ставим галочку Allow Remote Requests;
  8. Нажимаем кнопку OK для сохранения настроек.

Проверим, что есть доступ к интернету:

  1. Открываем меню New Terminal;
  2. В терминале пишем команду ping 8.8.8.8 (пингуем сайт google) и жмем Enter на клавиатуре.

Как видим, идут пинги по 60ms, значит интернет подключен и работает. Остановить выполнение команды можно комбинацией клавиш на клавиатуре Ctrl+C.

Настройка PPPoE

Настроим клиентское PPPoE соединение на роутере MikroTik:

  1. Слева выбираем меню PPP;
  2. Нажимаем кнопку Add (плюсик);
  3. Выбираем PPPoE Client.

Настраиваем параметры PPPoE соединения MikroTik:

  1. В поле Name указываем имя соединения;
  2. В списке Interfaces выбираем первый WAN порт ether1, который подключен к провайдеру;

После создания PPPoE соединения напротив него должна появиться буква R, которая говорит о том, что соединение установлено.

Проверим, что есть связь с интернетом:

  1. Открываем меню New Terminal;
  2. В терминале пишем команду ping 8.8.8.8 (пингуем сайт google) и жмем Enter на клавиатуре.

Как видим, идут пинги по 60ms, значит интернет подключен и работает. Остановить выполнение команды можно комбинацией клавиш на клавиатуре Ctrl+C.

WISP на других маршрутизаторах

«AP client router» на ASUS

На аппаратах Асус к сожалению название не адаптивно и не понятно. Может быть это связано с переводом. Но на русской версии мод называется «Беспроводной сетевой адаптер». Для настройки вы можете использовать «Быструю настройку» – просто нажмите на волшебную палочку в левом углу окна. Или нажмите на «Режим работы» в самой верхней части на главной странице.

TP-Link

На TP-Link можно включить двумя способами. Заходим в «Operation Mode» или по-русски – «Рабочий режим». Далее выбираем наш мод. После этого переходим в «Сеть» – «WAN» и ставим динамический IP.

Второй способ – заходим в «Беспроводной режим». Теперь нажимаем «Включить WDS». Далее все просто, нужно просто подключиться к беспроводной сети провайдера. Для этого впишите данные вай-фай.

Zyxel Keenetic

  1. Находим вкладку «ВИСП» и активируем;
  1. Выбираем кнопку обзора сетей и выбираем нужную из списка;
  1. Далее вписываем пароль в поле «Ключ сети».
  2. Настройка IP и DNS стоит в автономном режиме, но вы всегда можете настроить вручную эти параметры. В качестве ДНС можно использовать параметры от Google: 8.8.8.8 и 8.8.4.4.

источник

MikroTik

WISP AP на роутере MikroTik – что это такое? У «Микротик» данный «мод» обозначает немного другое значение. Раз вы задаетесь таким вопросом, то скорее вы уже приступили к настройке этого чудного аппарата через «Quick Set». Эта функция позволяет быстро настроит роутер без муторных, педантичных конфигураций. Можно сказать некий «Быстрый старт».

В верхней части можно выбрать несколько вариантов:

  • CAP – управляемая точка доступа;
  • CPE — вот данный режим и отображает реальный «WISP», кагда клиентский аппарат подключается к другой вайфай сети;
  • HomeAP – обычный домашнего роутера с меньшим количеством настроек;
  • PTP Bridge AP\CPE – тут все понятно – «Режим моста». Для организации нужно два аппарата, один будет работать в AP, а второй в CPE;
  • WISP AP – по сути это HomeAP, но там конфигурация более детальная, для более продвинутых пользователей;
  • Basic AP – пуста конфигурация для развертывания.

Для настройки заполняем конфигурацию в левом блоке «Wireless» для настройки беспроводного мода. Вписываем имя сети и пароль от неё. Чтобы появилась строка ввода пароля укажите типа шифрования как WPA2 и WPA. Тут ничего сложного нет все как на других роутерах.

Справа идут настройки IP, маски и DNS адресов. По идее эти настройки роутер должен получать от провайдера. Тогда просто ставим режим «Automatic». Если у вас статический IP с маской, то ставим «Static» и вписываем данные с листа. В разделе «Local Network» идёт настройка «айпи» адреса шлюза или нашего Микротика и диапазон локальных адресов.

Настройка Wi-Fi точки доступа MikroTik

Сначала необходимо включить Wi-Fi модуль:

  1. Открываем меню Wireless;
  2. Выбираем Wi-Fi интерфейс wlan1;
  3. Нажимаем кнопку Enable (синяя галочка).

Создаем пароль для подключения к точке доступа MikroTik:

  1. Открываем вкладку Security Profiles;
  2. Нажимаем кнопку Add (плюсик);
  3. В новом окне в поле Name: указываем имя профиля безопасности;
  4. Для лучшей безопасности оставляем только регистрацию по протоколу WPA2 PSK;
  5. В поле WPA2 Pre-Shared Key вводим пароль для доступа к Wi-Fi точке;
  6. Для сохранения настроек нажимаем кнопку OK.

Настраиваем параметры Wi-Fi точки MikroTik:

  1. Открываем вкладку Interfaces;
  2. Делаем двойной клик кнопкой мыши на Wi-Fi интерфейсе wlan1, чтобы зайти в его настройки;
  3. Переходим на вкладку Wireless;
  4. В списке Mode: выбираем режим работы ap br >

Теперь можно подключаться к роутеру по Wi-Fi.

Настройка клиента моста MikroTik для базовой станции Tplink, Asus, Netis

Одним из вариантов подключения точки доступа WiFi MikroTik в режиме моста, это когда базовая станция не MikroTik, а к примеру Tp-link, Asus, Netis или другой производитель. На входе из параметров подключения известны: имя WiFi сети(SSID) и пароль.

Данная конфигурация моста предназначена для обеспечения интернетом клиентов моста. LAN-1 и LAN-2 при этом будут недоступны друг для друга.

Для обеспечения работы интернета для LAN-2, клиент моста MikroTik должен также выполнять функцию роутера. Настройки роутера будут взяты из инструкции

Настройка MikroTik Routerboard, базовая конфигурация для роутера →

при  этом интерфейс, на который будет приходить интернет, должен быть определён как DHCP client.

Поддержи автора статьи, сделай клик по рекламе ↓↓↓

Клиент моста MikroTik будет переведен в соответствующий режим station.

/interface wireless security-profiles
set  supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
Security-WiFi supplicant-identity="" wpa2-pre-shared-key=\
mikrotikconfigukr
/interface wireless
set  band=2ghz-b/g/n channel-width=20/40mhz-XX \
disabled=no nv2-preshared-key=mikrotikconfigukr nv2-security=enabled \
security-profile=Security-WiFi ssid=MT-WDS tx-power=5 tx-power-mode=\
all-rates-fixed wireless-protocol=802.11

На примере роутера MikroTik hap ac lite tower, общая конфигурация будет иметь вид:

# nov/06/2020 15:44:35 by RouterOS 6.46.8
# software id = IT5K-H6ER
#
# model = RB952Ui-5ac2nD
# serial number = D3D50C2AA773
/interface bridge
add admin-mac=52:67:E2:A2:1C:76 auto-mac=no name=Bridge-LAN
/interface wireless security-profiles
set  supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
Security-WiFi supplicant-identity="" wpa2-pre-shared-key=\
mikrotikconfigukr
/interface wireless
set  band=2ghz-b/g/n channel-width=20/40mhz-XX \
disabled=no nv2-preshared-key=mikrotikconfigukr nv2-security=enabled \
security-profile=Security-WiFi ssid=MT-WDS tx-power=5 tx-power-mode=\
all-rates-fixed wireless-protocol=802.11
set  band=5ghz-a/n/ac channel-width=\
20/40/80mhz-XXXX disabled=no mode=ap-bridge security-profile=\
Security-WiFi ssid=MT-WiFi wireless-protocol=802.11
/ip pool
add name=dhcp_pool0 ranges=10.10.10.2-10.10.10.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=Bridge-LAN lease-time=3d \
name=dhcp1
/interface bridge port
add bridge=Bridge-LAN interface=ether1
add bridge=Bridge-LAN interface=ether2
add bridge=Bridge-LAN interface=ether3
add bridge=Bridge-LAN interface=ether4
add bridge=Bridge-LAN interface=ether5
add bridge=Bridge-LAN interface=wlan2
/ip address
add address=10.10.10.1/24 interface=Bridge-LAN network=10.10.10.0
/ip dhcp-client
add disabled=no interface=wlan1
/ip dhcp-server network
add address=10.10.10.0/24 dns-server=1.1.1.1,1.0.0.1 gateway=10.10.10.1
/ip firewall filter
add action=accept chain=forward connection-state=established,related
add action=accept chain=input connection-state=established,related
add action=accept chain=forward in-interface=Bridge-LAN
add action=accept chain=input in-interface=Bridge-LAN
add action=drop chain=input in-interface=wlan1
add action=drop chain=forward connection-nat-state=!dstnat in-interface=wlan1
add action=drop chain=input connection-state=invalid
add action=drop chain=forward connection-state=invalid
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/system clock
set time-zone-name=Europe/Kiev
/system identity
set name=MikroTik-ST-2

Есть вопросы или предложения по настройке режима моста(WDS) MikroTik? Активно предлагай свой вариант настройки! →

Оцените статью
Рейтинг автора
5
Материал подготовил
Андрей Измаилов
Наш эксперт
Написано статей
116
Добавить комментарий