Роутер sagemcom f@st 2804 v7 : настройка интернета, инструкции

Настройка подключения к сети

  • С помощью навигационного меню в левой части окна перейдите во вкладку «Дополнительные».
  • Откройте раздел «WAN сервис» и удалите все существующие подключения. Для этого отметьте их и нажмите «Удалить».
  • Аналогичным способом удалите все содержимое раздела «Интерфейс второго уровня».
  • Кликните по кнопке «Добавить».
  • Абонентам Ростелеком необходимо указать значения параметров VCI и VPI, которые зависят от региона проживания. Уточнить правильные параметры можно, связавшись с технической поддержкой по телефону (перечень номеров можно узнать тут).

  • Нажмите «Применить и Сохранить».
  • Перейдите по закладке «WAN сервис» и щелкните «Добавить».
  • В ниспадающем списке выберите только что созданное подключение и перейдите далее.
  • На этом шаге пользователям нужно указать тип соединения. В большинстве случаев вы будете получать интернет от Ростелеком через подключение PPPoE.

Укажите имя пользователя и ключ от PPP-подключения, которые указаны в договоре с Ростелеком о предоставлении услуг (вся информация есть здесь). Имя сервиса можно указать любое, это ни на что не влияет.

  • Установите галку напротив пункта «Повтор PPP при ошибке».
  • Оставшиеся шаги можно пропустить. Нажмите «Применить и сохранить» для завершения настроек.

Настройка соединения ETTH

Как настроить роутер Sagemcom, рассмотрено в инструкции, поставляемой провайдером. Но вариант подключения «ADSL» – нам не требуется. Прежде всего, выполняем «программный сброс». Нужна вкладка «Управление» -> «Параметры…» -> «Сброс»:

Программный сброс

После выполнения сброса, переходим к вкладке «Дополнительные настройки» -> «WAN сервис», и удаляем все имеющиеся интерфейсы. Не должно остаться ни одного. То же выполняют на вкладке «Интерфейсы 2-го уровня»:

Очистка таблиц Интернет-соединений

Мы показали, как выполнить предварительные действия.

Теперь, переходим к вкладке «ETH интерфейс» и настраиваем соединение:

Выбираем номер порта, который будет выступать в качестве «WAN», и устанавливаем режим «VLAN MUX»:

Выбор порта «WAN»

  • Настраиваем этот порт, для чего сначала жмем «Далее», затем – выбираем тип подключения (IP over Ethernet), жмем «Далее»
  • Мы настраиваем вариант соединения «DHCP», так что, IP надо «получать автоматически»:

Настройка параметров соединения

  • Включаем NAT, Firewall и на всякий случай IGMP Multicast (жмем «Далее»)
  • Как мы выбрали «Шлюз по умолчанию»: в левом столбце – оставляем «eth 3.1», в правом – ничего (жмем «Далее»)
  • DNS можно задать в явном виде, но надежнее использовать автоматическое получение:

Настройка DNS

Нажмите «Далее», а на финальной вкладке – кнопку «Применить/Сохранить»

В результате, вкладка «WAN сервис» будет содержать следующее:

Вкладка интерфейса WAN

Настроенное соединение – должно работать. Если это не так, звоним провайдеру и сообщаем о смене MAC-адреса. Успешной настройки!

Дополнительно, отметим, что роутер рассматриваемой модели выполнить «подмену» адреса MAC – не позволяет.

Настройка роутера Ростелеком fast 2804 v7

Первый этап настройки – это вход в основной интерфейс. Осуществляется он через браузер:

  • запускаем удобный вам интернет-обозреватель;
  • в поле адресной строки вводим ip вашего роутера: 192.168.1.1;
  • в поля Логин и Пароль вводим ключевое слово «admin» в нижнем регистре.

Если все сделано верно, вас перебросит на новую страничку в той же вкладке, где слева на синем фоне будет размещено основное меню. С ним мы и будем работать.

Сбрасываем основные настройки

Если производится настройка роутера Ростелеком fast 2804 уже бывшего в использовании на другом месте либо по причине слетевших настроек, тогда все установки нужно вернуть к заводским значениям. Сделать это можно следующим образом:

  • переходим к последнему пункту меню «Управление»;
  • открываем первый подраздел «Параметры настройки»;
  • находим и нажимаем на пункт подменю «Сброс»;
  • посередине страницы видим кнопочку «Восстановить настройки по умолчанию»;
  • жмем на нее;
  • щелкаем Ок в выскочившем окошке подтверждения;
  • ждем, пока операция сброса осуществится, и нас снова переместят на основную страничку веб-интерфейса.

Все готово! Теперь может быть осуществлена настройка роутера Ростелеком fast 2804 v7.

Удаление ненужных заводских подключений

Так как после сброса всех параметров роутер создает несколько исходных не работающих подключений, первым делом нужно их удалить, чтобы не было ошибок при работе. Делается это в несколько шагов.

Шаг 1:

  • в основном меню слева находим «Дополнительные настройки»;
  • в выскочившем подменю открываем «WAN сервис»;
  • в обновившемся окне видим таблицу из трех пунктов (трех подключений), в левой части которой есть колонка «Удалить», проставляем везде галочки;
  • под таблицей находим кнопку «Удалить», жмем на нее;
  • в обновившемся окне видим пустую таблицу.

Шаг 2:

  • все там же в «Дополнительных настройках» открываем пункт «Интерфейс второго уровня»;
  • первый раздел подменю – «Интерфейс ATM PVC»;
  • удаляем единственный пункт таблицы так же, как и в прошлом шаге;
  • ждем обновления страницы;
  • открываем последний пункт выскочившего подменю – «ETH Интерфейс»;
  • удаляем имеющуюся в таблице строку аналогичным образом;
  • наблюдаем перезагрузку страницы и исчезновение удаленной конфигурации;

Непосредственная настройка Ростелеком Sagemcom f st 2804

После выполненной очистки производится глубокая настройка роутера Ростелеком fast 2804:

  • возвращаемся в «Интерфейс ATM PVC» и нажимаем на кнопку «Добавить»;
  • на открывшейся страничке указываем данные интернет-подключения: VCI и VPI;
  • все остальные пункты оставляем неизменными;
  • проматываем страницу вниз — кнопка «Применить/Сохранить»;
  • точно так же добавляем подключение для IP-TV через нажатие на «Добавить» (поменяется только VCI, в большинстве случаев).

Подключение роутера Ростелеком f st 2804 v7 производится на вкладке «WAN сервис»:

  • нажимаем «Добавить»;
  • выбираем созданную конфигурацию – «Далее»;
  • указываем используемый тип сервиса (в большинстве случаев PPPoE);
  • на открывшейся страничке вводим пользовательские данные (логин/пароль), указанные в договоре о предоставлении услуг на Интернет;
  • там же выбираем желаемое название для подключения («Имя сервиса PPPoE»);
  • проверяем наличие галочки напротив пункта «повтор PPP…»;
  • щелкаем «Далее»;
  • перемещаем созданный вами маршрут «ppp1» в левую колонку, если он находится в правой. затем перемещаем в обратную сторону подключение через usb;
  • проделываем ту же операцию и снова «Далее».

Видим список финальных настроек и убеждаемся, что во второй строке напротив «NAT» указан параметр «Включено». Если это не так, возвращаемся на этап указания логина и пароля подключения и выставляем на данной страничке галочки, включающие NAT и Firewall. Применяем внесенные изменения.

Как настроить роутер fast 2804 v7 Ростелеком для IP-TV? Очень просто! Повторяем первые три пункта из алгоритма выше, только выбираем вторую созданную конфигурацию (на втором шаге) и тип подключения Bridge вместо PPPoE(на третьем). Переходим далее, сохраняем настройки и вуаля! Интернет есть!

Настройка по SSH

$ ssh root@192.168.1.1

OpenWrt по-умолчанию включает в себя только текстовый редактор Vi.

Для редактирования настроек потребуется всего несколько команд:

  :w — записать изменения в файл (сохранить);
  :q! — выйти, не сохраняя текущие изменения;
  :wq! — выйти, сохранив изменения в файле.

Для перехода между режимами редактирования и ввода команд, используется клавиша ESC.

Открываем файл /etc/config/network и копируем в него следующий конфиг, поправив значения под своего провайдера:

$ vi etcconfignetwork
 
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
 
config interface 'lan'
option ifname 'eth0.1'
option force_link '1'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
 
config switch
option name 'eth0'
option reset '1'
option enable_vlan '1'
 
config switch_vlan
option device 'eth0'
option vlan '1'
option vid '1'
option ports '1 2 3 8t'
 
config switch_vlan
option device 'eth0'
option vlan '2'
option vid '2'
option ports '0 8t'
 
config interface 'wan'
option ifname 'eth0.2'
option proto 'static'
option ipaddr '10.XXX.XXX.151' #Ваш статический IP-адрес
option netmask '255.255.252.0' #Маска подсети, выделенная провайдером
option gateway '10.214.31.254' #Шлюз
 
list dns '83.XXX.XX.1' # Здесь прописать пару DNS провайдера
list dns '83.XXX.XX.2'

ВАЖНО!
По возможности не используйте сторонние DNS сервера от публичных компаний, даже таких именитых как Яндекс или Google. Используйте DNS предоставленные провайдером

Не вдаваясь в конкретные причины, могу сказать, что это избавит от многих проблем и аномалий.

Для настройки Wi-Fi редактируем файл /etc/config/wireless.

$ vi etcconfigwireless
 
  config wifi-device radio0
  option type mac80211
  option channel 11
  option hwmode 11g
  option path 'pci0000:00/0000:00:00.0/0000:01:00.0/bcma0:1'
  option htmode
 
  config wifi-iface
  option device radio0
  option network lan
  option mode ap
  option ssid WIFI-Name # Название Wi-Fi сети
  option encryption mixed-psk+ccmp # Тип шифрования
  option key Password!
  option macaddr 7c:03:XX:XX:XX:XX # Здесь вписать свой MAC-адрес

MAC-адрес можно посмотреть в наклейке на корпусе роутера.

Чтобы прошить второй роутер (HW 1704N_1864), нужно прошить админку следующим файлом:
Образ от Леонида с 4pda (предварительно распаковав архив), а позже обновиться с sysupgrade с сохранением параметров на https://downloads.openwrt.org/snapshots/trunk/brcm63xx/generic/openwrt-brcm63xx-generic-FAST2704N-squashfs-cfe.bin. \\:знающие люди, помогите слезть нам с транка.

Перевод роутера в режим аварийного восстановления

На тот случай если прошивка завершилась неудачей, в процессе обновления/прошивки внезапно отключилась электроэнергия, произошел сбой ПО маршрутизатора и другие возможные незапланированные вещи, французы молодцы, предусмотрели возможность аварийного восстановления.
Оборудование будет сигнализировать о сбое, при включении будет светится красный, либо красно-зеленый светодиод питания, и роутер не будет работать.

Для переключения маршрутизатора в режим восстановления, требуется выполнить следующие действия:

  1. нажать кнопку ON/OFF, тем самым выключить оборудование;
  2. взять тонкий предмет, например скрепку или зубочистку – нажать и не отпускать кнопку RESET (RST), отверстие для нее обычно расположено обычно рядом с разъемом для блока питания (см.инструкцию к оборудованию);
  3. нажать кнопку ON/OFF, тем самым включить питание маршрутизатора;
  4. держать нажатой кнопку RESET в течение 1минуты, индикатор питания маршрутизатора должен изменить цвет с зеленого на красный! Остальные светодиоды – беспроводной сети, локальной сети остануться зелеными;
  5. отпустить кнопку RESET, маршрутизатор перешел в режим аварийного восстановления;
  6. подключится патч-кордом к сетевой карте компьютера, через веб-браузер войти в веб-интерфес маршрутизатора, он доступен по IP адресу 192.168.1.1;
  7. провести прошивку/обновление ПО маршрутизатора.

Настройка 3g модема на роутере Fast 2804 v7

Пока модем 3G не работает, при его подключении горит красный индикатор. Чтобы настроить 3G-модем, необходимо выбрать модель, подходящую к этой модели роутера. Устройство работает с USB модемами марок Yota, Anydata, Alcatel, HUAWEI, Withtel, ZTE, Airplus. Список моделей, которые можно подключить к маршрутизатору, необходимо уточнять у производителя.

Чтобы настроить 3G-модем, действовать нужно следующим образом:

1. Подключить модем в один из USB-разъемов маршрутизатора.

2. В настройках раздела перейти в раздел «Конфигурация 3G».

3. Включить резервирование по 3G.

4. Сохранить измененные настройки.

После этого при отключении подключения по основному каналу соединения роутер будет автоматически перенаправлен на подключение по каналу LTE/3G. Телевидение в этом режиме поддерживаться не будет, но доступ к интернету будет.

Аппаратное подключение роутера

Подключение к ПК выполняют так же, как для настройки ADSL-соединений. При этом, не нужно занимать аппаратный порт с обозначением «4».

Схема подключения устройств

Сетевую карту компьютера надо настроить на «Авто» IP и DNS. Затем, подключить к четвертому порту LAN шнур провайдера. В последнюю очередь – подключают питание (и отправляют ПК на перезагрузку).

Надо выяснить, какой у роутера IP-адрес, а также – значение пароля к интерфейсу настройки.

Для устройства «Ростелеком», значения – следующие:

  1. адрес роутера – 192.168.1.1
  2. логин для настройки – admin
  3. пароль – тоже, admin

Откройте web-интерфейс, добейтесь появления стартовой вкладки.

Как подключить роутер Ростелеком f st 2804 к WiFi

Прошивка роутера Ростелеком f st 2804 v7 подразумевает изначальные настройки на беспроводное подключение. Чтобы их изменить, нужно проделать следующие операции:

  • пункт основного меню «Настройка WLAN»;
  • переходим в подменю «Основное»;
  • выставляем галочку на пункте включения беспроводной связи;
  • меняем SSID на любое понравившееся вам имя сети и сохраняем изменения;
  • переходим в подменю «Безопасность»;
  • отключаем WPS (слабое место беспроводного подключения, которое легко поддается взлому);
  • проверяем, что выбрано наше имя сети и меняем стандартный пароль на придуманный нами (поле после пункта «Аутентификация»);
  • сохраняем внесенные коррективы.

Вот и все, мы разобрались в том, как проводится настройка роутера Ростелеком Sagemcom f st 2804 своими силами.

Обобщив приведенный выше материал, можно сказать, что подключение роутера к интернету сводится к четырем шагам:

  • сброс настроек;
  • удаление стандартных подключений;
  • создание нового PPPoE порта;
  • изменение параметров WiFi.

Усвоив эти шаги, вы сами сможете настраивать и рассказывать другим, как подключить роутер Ростелеком f st 2804 к сети.

Весь описанный выше алгоритм наглядно продемонстрирован в данном видеоролике:

А какие еще вопросы в ходе настройки возникли у вас?

Восстановление роутера F@st 2804

Изначально проводил эксперименты с OpenWRT 14.07, но во время обновления пакетов, роутер закирпичился. Невозможно было подключиться, ни через веб-интерфейс ни через SSH. Роутер мигал индикатором питания не подавая других признаков жизни.

Действия:

  1. Скачиваем стоковую прошивку от производителя;
  2. Подключаем роутер кабелем, как описано в разделе Настройка;
  3. На задней стороне роутера выключаем кнопку питания;
  4. Зажимаем кнопку Reset и включаем кнопку питания, удерживая Reset около минуты, пока индикатор питания на передней панели не загорится красным цветом.
  5. Переходим в браузере по адресу 192.168.1.1 и если всё было сделано правильно, то должно появиться меню восстановления прошивки.
  6. Нажимаем Choose File и выбираем файл стоковой прошивки, затем Update Software;
  7. Ждем пару минут, пока роутер прошьётся и перезагрузиться.

После этого роутер можно прошить стандартным способом, как описано выше в пунке Прошивка F@st 2804.

Sagemcom 2804 настройка wds

В этой статье я кратко опишу как настроить роутер Sagemcom F@st 2804 v7 в режим моста или так называемый bridge.

Что это значит, что дает этот режим? Сейчас объясню. Иногда бывает что данный роутер переодически обрывает сессию интернета, а иногда вообще отказывается ее поднимать. Пока его не перезагрузишь раза с пятого может поднимет((

Что можно сделать в таком случае? Можно настроить модем в режим «bridge» и настроить подключение на компьютере. Если у вас несколько компьютеров (либо есть еще планшет)которые ходят в интернет, тогда такой вариант не подойдет. Потому что интернет будет работать только на том компьютере на котором будет настроено подключение к интернету. Ну а если у вас один компьютер и интернет переодически пропадает, то интернет лучше будет работать в режиме «bridge».

Заходим в веб интерфейс роутера через адресную строку веб браузера. Пишем адрес — 192.168.1.1

Далее в полях имя пользователя и пароль вводми admin admin

нажимаем пункты Дополнительные настройки —> Интерфейс 2-го уровня

здесь вписываем VPI VCI (если у вас город челябинск то пишем 8 VPI и 35 VCI, но если другой город лучше уточнить у провайдера)

Теперь выбираем пункт WAN сервис

Выбираем созданный вами интерфейс

Ставим галку на против пункта Bridging (Это и есть режим моста)

Должно получиться что типа такого.

Режим Bridge может работать как по проводу так и по Wi-fi. Только есть один существенный минус — интернет будет работать только на одном компьютере.

источник

Комментарии

. 12 сентября 2019 года, 15:57. Сергей пишет:
Приветствую. У меня была таттелеком прошивка. Поставил Ростелеком. Как вернуть? Не могу найти таттелеком прошивку 1744 v.22. А ещё лучше мне подходящую найти прошивку для поддержки 2ltp

. 2 марта 2019 года, 10:32. Five пишет:
привет всем. в этих кучах прошивок честно говоря трудновато разобраться без спецыальной полбутылки. у меня в заводской прошивке написано «Версия аппаратной платформыF1744R_10_NU ». добрый человек предложил целую кучу вариантов, но как разобраться? честно говоря я присмотрел себе «F1744R_V1.58_RTC_10_416_NU.img» и «Sagemcom_F1744R_V1.57_RTC_10_416_NU_20170116.img». но без совета знатаков не спешу лезть вперёд батьки в пекло. просто для не спецыалиста не совсем понятно за что и как отвечает каждая буковка в начале. авторы прошивок наверное полагают что если им понятно, то и остальные тожэ поэты прошиваний. можэт гуру подскажут? чтоб мне не наступить в центр деревенского туалета. всем всего хорошего.

. 7 января 2019 года, 12:25. 0D0A пишет:
to Александр Николаевич Синопольский.Поглядите тут

. 27 декабря 2018 года, 16:04. Александр Николаевич Синопольский пишет:
У меня роутер F@ST 1704 RT. В прошивках у вас.такая модель отсутствует. Где взять .или найти прошивку.

. 27 декабря 2018 года, 16:00. Александр Николаевич Синопольский пишет:
У меня роутер F@ST 1704 RT. В прошивках у вас.такая модель отсутствует. Где взять .или найти прошивку

. 21 марта 2018 года, 14:47. Александр пишет:
Огромная благодарность админу сайта. Помогла ваша прошивка при восстановлении роутера.

. 9 марта 2018 года, 13:59. Lyaksei пишет:
Поделитесь пожалуйста ростелекомовской прошивкой или дампом.ZTE zxhn h108n hardware: 1.2, firmware: 2.5.5_RU8T9или ZTE_ZXHN_H108N_hardware_1.2_firmware_2.5.5_RU8T10.

. 22 сентября 2017 года, 16:17. Admin пишет:

@МаксимЭти роутеры, изначально, делались саджемом для Ростелекома, поэтому других заводских прошивок и нет. А в чем трудность настроить под своего провайдера и не обращать внимания на логотипы Ростелекома? Родного функционала роутера достаточно для работы с большинством провайдеров. Под некоторые версии Фастов на просторах интернета есть OpenWRT — альтернативная прошивка, но сам не пробовал.

. 22 сентября 2017 года, 15:55. Максим пишет:
Подскажите, как прошить f@st 1744 v2.2 для работы с любым провайдером

. 21 сентября 2017 года, 14:22. Admin пишет:

@СергейВам нужен именно образ всего диска или прошивка, инструкция или ПО?Здесь образ диска от Ростелекома для 2804 и 1744, там должно быть и ПО и мануалы.

. 21 сентября 2017 года, 13:04. сергей пишет:
здравствуйте у меня роутер Sagemcom F@st 1744 v1 сломался диск который идет с ним, можно ли его гдето скачать ? или пришлите в почту или выложите где нибудь чтоб можно было скачать, за ранее спасибо всем откликнувшимся

. 22 июля 2017 года, 10:15. Александр пишет:
Здраствуйте. У меня роутер F@ST 1704 RT. В прошивках у вас.такая модель отсутствует. Где взять .или найти ?

Об устройстве

Маршрутизатор относится к бюджетной серии модемов Ростелеком. Он отличается высоким качеством сборки, эргономичной формой, достаточными функциональными параметрами и хорошими техническими характеристиками. На верхней плоскости корпуса расположен USB-разъем 3.0 и две клавиши для отключения беспроводного соединения и активации технологии WPS.

Внешним видом устройство напоминает популярную модель dlink dir 300. Информационный ярлык, который приклеен на нижней поверхности девайса, сообщает SSID и пароль для входа в веб-интерфейс маршрутизатора.

Основные характеристики роутера

Кроме стандартного распределения сетевого трафика и приема сигнала IP-телевидения, модель f@st 2804 v7 от компании Sagemcom поддерживает:

  • создание резервного широкополосного канала;
  • возможность использования устройства в качестве принт-сервера;
  • способность выполнять функции сетевого накопителя (для этого потребуется подключить к маршрутизатору HDD или SSD через универсальную шину USB, что сделает его миниатюрным web-сервером с одновременным доступом к данным нескольких клиентских устройств).

Роутер совместим со спецификацией 802.11b/g/n WFA и обеспечивает полноценную работу с 3G-модемами. Имеется встроенный DLNA-сервер. Производительности центрального процессора хватает для одновременной обработки запросов нескольких клиентских устройств обеспечения быстрого доступа к мультимедийному контенту.

Можно просматривать IPTV в FHD-качестве (1080 p). Коммутация с интернетом осуществляется путем подключения телефонного кабеля к входному ADSL-разъему (асимметричной цифровой абонентской линии) или витой пары с коннектором RJ-45 к высокоскоростному WAN-порту. Устройство потребляет менее 10 Вт электроэнергии и имеет габариты 185х110х30 мм (ДхШхВ).

Перечень поставки

В стандартный комплект поставки роутера входят:

  1. Само устройство.
  2. Адаптер питания 12 В.
  3. Телефонный кабель с коннектором RJ-11.
  4. Краткое руководство пользователя.
  5. Сплиттер (разделитель сигнала на телефонный и высокочастотный модемный).
  6. CD-диск с фирменной утилитой — мастером автоматической конфигурации сети.

В коробке с роутером можно найти и гарантийный талон, имеющий срок действия 1 год.

Как настроить роутер fast 2804 v7 вручную

Маршрутизатор и сетевой адаптер компьютера можно настроить самостоятельно. Такая необходимость возникает при отсутствии установочного диска. Этот способ подойдет и опытным пользователям, которые предпочитают все делать своими руками. Настройка параметров адаптера на Windows 10 аналогична данной процедуре в других версиях ОС, разработанных корпорацией Microsoft.

Маршрутизатор Саджемком фаст 2804 поддерживает несколько вариантов подключения к интернету:

  1. ADSL.
  2. Высокоскоростным оптоволоконным кабелем по технологии FTTB.
  3. Построение домашней беспроводной сети.
  4. Работу в режиме принт-сервера.

В функциональные возможности модели входит прием сигнала IPTV, который можно настроить вручную с индивидуальной установкой желаемых параметров.

Ethernet-подключение

Для конфигурирования Ethernet-соединения в web-интерфейсе роутера нужно нажать на «Дополнительные настройки», перейти к ETH-сервису, выбрать пункт «eth0/eth0» и задать ему значение «VLAN/MUX». При выходе сохраняем изменения, нажав на соответствующую кнопку в нижней части окна. Отправляемся в «WAN-сервис», кликаем «Добавить» и в появившемся списке выбираем параметр «eth0/eth0».

На следующей странице присваиваем PPPoE-соединению значение «-1», прописав его в двух полях, расположенных ниже. Нажимаем «Далее». Здесь вводим логин и пароль из договора с провайдером. Отмечаем «Enable NAT» и «Firewall». Последующие страницы пропускаем, везде нажимая кнопку «Далее». При выходе из программы мастера установок сохраняем внесенные изменения.

Беспроводная сеть в роутере

Модель поддерживает все существующие стандарты беспроводной связи и позволяет создавать несколько гостевых подключений. Параметры Wi-Fi устанавливаются в разделе «WLAN» дополнительных настроек панели управления маршрутизатора. Здесь можно включить IGMP — специальный протокол групповой передачи данных. Для активации Wi-Fi-модуля в первом разделе меню установок WLAN необходимо отметить галочкой пункт «Включение беспроводной связи».

Как настроить при ADSL-подключении

Соединение с интернетом по технологии ADSL устанавливается в пункте «Интерфейс ATM PVC» WAN-сервиса. Здесь находится автоматически созданное подключение PVC 8/32. Его нужно удалить, предварительно отметив галочкой. Нажатием кнопки «Добавить» создаем собственное соединение и указываем параметр VPI/VCI — «0/33», вписав его в поле, расположенное рядом. DSL Link присваиваем значение «EoA», а инкапсуляции — LLC. После завершения базовых установок перезагружаем маршрутизатор.

Настройка 3G-модема

Для установки необходимых параметров 3G-модема нужно подключить его к роутеру через USB-порт. Алгоритм настройки следующий:

  1. В панели управления маршрутизатора выбираем раздел «Конфигурация 3G».
  2. Устанавливаем маркер на «Включение 3G-резервирования».
  3. Сохраняем внесенные изменения.

С такими установками устройство при недоступности ADSL или Ethernet-подключения будет включать 3G. IPTV в этом режиме не функционирует.

Как настроить роутер?

IP-адрес WiFi-маршрутизатора Sagemcom 2804 v7 rev.3 в локальной сети такой же, как и у предыдущих версий — 192.168.1.1. По умолчанию для доступа используются логин и пароль admin/admin. При первом входе в веб-интерфейс нас встречает вот такое меню:

Сначала вводим новый пароль для входа. затем переключаем тип интерфейса WAN из значения ADSL в значение Ethernet. Кликаем на «Далее», после чего устройство уйдёт на перезагрузку. Это займёт пару минут, после чего снова заходим в веб-конфигуратор и переходим в Ручную настройку. Почему? Отвечу так — если у Вас доступен Мастер быстрой настройки — можете воспользоваться им. В моей версии прошивки (1.26) он не работал вообще.

Внимание! После смены режима работы устройства, первый Ethernet-порт (LAN1) автоматически переключается в режим WAN-порта и в него необходимо будет подключать входящий в квартиру кабель провайдера. Далее — заходим в раздел «Сеть»->»WAN» прокручиваем страничку в самый конец, где должен быть список уже имеющихся подключений:

Далее — заходим в раздел «Сеть»->»WAN» прокручиваем страничку в самый конец, где должен быть список уже имеющихся подключений:

Если в нём что-то уже есть — удаляем.
Теперь начинаем настраивать новое соединение. На этой же вкладке в самом начале смотрим чтобы тип Uplink-порта стоял Ethernet WAN.

Ниже, в поле «Тип интерфейса» надо выбрать протокол, по которому работает Ваш филиал Ростелекома. Если используется Динамический IP — то выбираем его и просто нажимаем кнопку «Добавить». Если же как у нас — PPPoE, то выбираем его и спускаемся в раздел PPP:

Здесь нужно в поля «Имя пользователя» и «Пароль» ввести данные с карточки, которую Вам выдали при заключении договора. Кликаем на кнопку «Добавить». Интернет-подключение создано.

Цифровое телевидение Ростелеком IPTV

По новой открываем раздел «Сеть»->»WAN» и создаём ещё одно подключение типа Bridge (Прозрачный мост):

Если в Вашем филиале для работы Ростелеком ТВ необходимо указать идентификатор VLAN, то в этом случае надо поставить флажок «Включено», а в поле VLAN ID прописать номер используемого влана. Узнать его можно в технической поддержке. В поле 802.1P устанавливаем приоритет 4. Нажимаем кнопку «Добавить».

Дальше необходимо разобраться с группировкой портов в разделе «Дополнительно»->»Группировка интерфейсов»:

Внизу страницы, в списке групп, надо поставить галочку на первую группу — Group1. Затем вверху ставим флажок «Включить», а дальше надо из полей слева в одно большое поле справа переместить интерфейсы:
WAN1 — это соединение Bridge
LAN4 — это четвёртый порт роутера Sagemcom 2804 v7 rev.3, в который будет включаться ТВ-приставка Ростелеком.
Получиться должно вот так:

Нажимаем на кнопку Применить. Цифровое ТВ настроено.

Настройка беспроводной сети WiFi

Переходим в раздел «Сеть»->»WLAN»->»Basic»:

В списке «Стандарт» выставляем «2,4 GHz(B+G+N)», Режим работы — «AP». В поле «SSID» надо прописать имя создаваемой сети ВайФай — любое слово на латинице. Ниже, параметру «Номер канала» надо поставить значение «Авто». Кликаем на кнопку «Применить» и идём в подраздел «Безопасность»: 

Здесь надо в поле Тип SSID поставить флажок «Основная». Тип шифрования ставим «WPA2 Mixed». Режим работы WPA — «Персональный (Общий ключ)» с форматом «Ключевая фраза». Остаётся только в поле «Общий ключ» ввести пароль на WiFi. В этом качестве можно использовать любую последовательность цифр или букв латинского алфавита не короче 8 символов. Применяем настройки.

Оцените статью
Рейтинг автора
5
Материал подготовил
Андрей Измаилов
Наш эксперт
Написано статей
116
Добавить комментарий